<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>	<meta charset="UTF-8" />
<meta property="fb:pages" content="181150638633907" />
<meta property="fb:article_style" content="nsr">
<!-- Mobile Specific Metas--> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<title>  
 
  Kagame, Conde discuss implementation of AU reforms 
 
 
  News Of Rwanda &#8211; Rwanda News</title>

<meta name="description" content="The trusted news network in Kigali, the capital of Rwanda. We report breaking news on Rwanda politics and headlines from Africa in Kinyarwanda and English" />
<meta name="keywords" content="newsofrwanda,africa,rwanda news,rwanda,politiki,amakuru,kigali,news,east africa,rwanda amakuru,rwanda politics"/>
	<meta property="og:title" content="Kagame, Conde discuss implementation of AU reforms" />
	<meta property="og:description" content="" />
	<meta property="og:type" content="" />
	<meta property="og:image" content="http://www.newsofrwanda.com/wp-content/uploads/2017/04/Kagame-greeting-officials-150x150.jpg" />
         <link rel="stylesheet" href="http://www.newsofrwanda.com/wp-content/themes/newspapertimes-single-pro/handheld.css" type="text/css" />
            
           
        
	<link rel="stylesheet" href="http://www.newsofrwanda.com/wp-content/themes/newspapertimes-single-pro/style.css" type="text/css" media="screen"/>
    <link rel="shortcut icon" href="http://www.newsofrwanda.com/wp-content/uploads/2013/12/favicon2.png"/>
    <link rel="shortcut icon" href="http://www.newsofrwanda.com/wp-content/uploads/2013/12/favicon2.png" type="image/x-icon"/>
    <meta name="generator" content="Magazine3 Framework" />
	<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<link rel="alternate" type="application/rss+xml" title="News Of Rwanda &#8211; Rwanda News RSS Feed" href="http://www.newsofrwanda.com/feed/" />
	<link rel="pingback" href="http://www.newsofrwanda.com/xmlrpc.php" />
 
    

 

     <style>#content .post {  border: none !important;} </style>  <style media="screen" type="text/css"> .custom1{border-top:3px solid #bd2222 !important;} .custom1 a{color:#bd2222 !important;} .custom2{border-top:3px solid #118f2b !important;}  .custom2 a{color:#118f2b !important}  .custom3{border-top:3px solid #0e55ad !important;}  .custom3 a{color:#0e55ad !important} .custom4{border-top:3px solid #360000 !important;} .custom4 a{color:#360000 !important} .custom5{border-top:3px solid #0e97f2 !important;} .custom5 a{color:#0e97f2 !important} .custom6{border-top:3px solid #680f94 !important;} .custom6 a{color:#680f94 !important} .custom7{border-top:3px solid #000 !important;} .custom7 a{color:#000 !important}    
.custom8{border-top:3px solid #000 !important;} .custom8 a{color:#000 !important} .custom9{border-top:3px solid #000 !important;} .custom9 a{color:#000 !important} .custom10{border-top:3px solid #24a31d !important;} .custom10 a{color:#24a31d !important} .custom11{border-top:3px solid #821d1d !important;} .custom11 a{color:#821d1d !important} .custom12{border-top:3px solid #8c2121 !important;} .custom12 a{color:#8c2121 !important}     </style>
 <link rel="canonical" href="http://www.newsofrwanda.com/featured1/32241/kagame-conde-discuss-implementation-of-au-reforms/" /> 


           
     <style type='text/css'>Default CSS Comment</style><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Of Rwanda - Rwanda News &raquo; Kagame, Conde discuss implementation of AU reforms Comments Feed" href="http://www.newsofrwanda.com/featured1/32241/kagame-conde-discuss-implementation-of-au-reforms/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.newsofrwanda.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='http://www.newsofrwanda.com/wp-content/plugins/special-recent-posts/css/layout.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.newsofrwanda.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.newsofrwanda.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.newsofrwanda.com/wp-content/themes/newspapertimes-single-pro/js/slides.min.jquery.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.newsofrwanda.com/wp-content/themes/newspapertimes-single-pro/js/ticker.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.newsofrwanda.com/wp-content/themes/newspapertimes-single-pro/js/tabticker.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://www.newsofrwanda.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.newsofrwanda.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.newsofrwanda.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://www.newsofrwanda.com/featured1/32241/kagame-conde-discuss-implementation-of-au-reforms/" />
<link rel='shortlink' href='http://www.newsofrwanda.com/?p=32241' />
<link rel="alternate" type="application/json+oembed" href="http://www.newsofrwanda.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newsofrwanda.com%2Ffeatured1%2F32241%2Fkagame-conde-discuss-implementation-of-au-reforms%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.newsofrwanda.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newsofrwanda.com%2Ffeatured1%2F32241%2Fkagame-conde-discuss-implementation-of-au-reforms%2F&#038;format=xml" />
				<!-- WordPress Popular Posts v3.2.1 -->
				<script type="text/javascript">//<![CDATA[

					// Create XMLHttpRequest object and set variables
					var xhr = ( window.XMLHttpRequest )
					  ? new XMLHttpRequest()
					  : new ActiveXObject( "Microsoft.XMLHTTP" ),
					url = 'http://www.newsofrwanda.com/wp-admin/admin-ajax.php',
					params = 'action=update_views_ajax&token=373b012f6e&id=32241';
					// Set request method and target URL
					xhr.open( "POST", url, true );
					// Set request header
					xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
					// Hook into onreadystatechange
					xhr.onreadystatechange = function() {
						if ( 4 == xhr.readyState && 200 == xhr.status ) {
							if ( window.console && window.console.log ) {
								window.console.log( xhr.responseText );
							}
						}
					}
					// Send request
					xhr.send( params );

				//]]></script>
				<!-- End WordPress Popular Posts v3.2.1 -->
				<style>
    #colorcontentwrap8 h2,#colorcontentwrap9 h2
	{
		padding:13px 0 13px;
		
	}
</style> 
</head> <body class="post-template-default single single-post postid-32241 single-format-standard"><div class="top1"><a name="top"></a></div> 
   
    
<div id="wrapper"> 
    <div id="header">
    <div id="topheaderbar">
        <div id="topheaderbar-l">
<a href="http://feeds.feedburner.com/newsofrwanda"><img src="http://www.newsofrwanda.com/wp-content/uploads/2014/01/rss_button.png" alt="Subscribe by rss" height="35" width="110"></a>

        <div id="topnavigation">
                  <div id="nav"><div id="menu"><ul></ul></div></div>
          </div>
        </div>
        <div id="topheaderbar-r">Tuesday 25 April, 2017</div>
        <div class="cb"></div>
    </div>	    
    <div id="header2">


    <div id="logoright-left-cat-wrapper-title">    <div id="logoleft"><a href="http://www.newsofrwanda.com"><img src="http://www.newsofrwanda.com/wp-content/uploads/2014/07/news-of-rwanda.jpg" alt="Rwanda News" /></a></div> </div>   
 
        <div id="logoright">
    <div id="logoright-left">
    <div id="logoright-left-cat">
    <div id="logoright-left-cat-wrapper">
         
   
   


    <div class="cb"></div>
    </div>
    </div>
    </div>
    <div id="logoright-right">

      <div id="logoright-right-search"><form method="get" id="footersearch1" action="http://www.newsofrwanda.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form></div>
    <div id="logoright-right-trending"><ul>

     
         


     
         


     
         


     
         


     
         


     
         


     
         


     
         


     
         
        </ul></div>
    </div>
    <div class="cb"></div>
    </div>
     
          
    
    
    <div class="cb"></div>
    </div> 
   
    <div id="header3">
    <div id="header3-1">
    <div id="header3-1-left">  

    </div>
    <div id="header3-2">
     
    <div id="menu2"><ul><div class="menu-header"><ul id="menu-new-menu" class="menu"><li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296"><a title="Irembo" href="http://newsofrwanda.com">Home</a></li>
<li id="menu-item-15954" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15954"><a href="http://www.newsofrwanda.com/category/national/">National</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227"><a title="Abanyapolitiki" href="http://www.newsofrwanda.com/category/abanyapolitiki/">Politics</a></li>
<li id="menu-item-31780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31780"><a href="http://www.newsofrwanda.com/category/block3/">Regional</a></li>
<li id="menu-item-15950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15950"><a href="http://www.newsofrwanda.com/magazines/">Magazines</a></li>
<li id="menu-item-15827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15827"><a href="http://www.newsofrwanda.com/category/oped/">OP&#038;ED</a></li>
</ul></div></ul></div>
                </div>
    <div class="cb"></div>
    </div>
  	</div>
    <div id="section">
 
    

 
  <div id="column-wrap"> <div id="headgal">
 
<div id="main-content"> 

 <div id="content" style="padding-right:0 !important;">  <div id="homepost">	



	

<div id="datemeta">
<div id="datemeta_l"><b>Published On:</b> Mon, Apr 24th, 2017 </div>
<div id="datemeta_r"><a href="http://www.newsofrwanda.com/category/featured1/" rel="category tag">featured1</a> / <a href="http://www.newsofrwanda.com/category/national/" rel="category tag">National</a> | By <b><a href="http://www.newsofrwanda.com/author/mugabo/" title="View all posts by Peter Mugabo">Peter Mugabo </a></b>    </div>
<div class="cb"></div>
</div>




		<div class="post">



			<h1 class="posttitle">  Kagame, Conde discuss implementation of AU reforms</h1>
 


              
  
     
			<div class="entry">

 <div id="metabox"><div id="metabox_share">Share This</div>
 <div class="share">
<ul> <li><a href="http://delicious.com/save" onclick="window.open('http://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent('http://www.newsofrwanda.com/featured1/32241/kagame-conde-discuss-implementation-of-au-reforms/')+'&amp;title='+encodeURIComponent('Kagame, Conde discuss implementation of AU reforms'),'delicious', 'toolbar=no,width=550,height=550'); return false;"> 
<img src="http://www.newsofrwanda.com/wp-content/themes/newspapertimes-single-pro/icon/delicious.png" alt="Add to Delicious" border="0" /></a></li>  
<li><a href="javascript:var d=document,f='http://www.facebook.com/share',l=d.location,e=encodeURIComponent,p='.php?src=bm&amp;v=4&amp;i=1245532349&amp;u='+e(l.href)+'&amp;t='+e(d.title);1;try{if (!/^(.*\.)?facebook\.[^.]*$/.test(l.host))throw(0);share_internal_bookmarklet(p)}catch(z) {a=function() {if (!window.open(f+'r'+p,'sharer','toolbar=0,status=0,resizable=1,width=626,height=436'))l.href=f+p};if (/Firefox/.test(navigator.userAgent))setTimeout(a,0);else{a()}}void(0)" onclick="return wait_for_load(this, event, function() { return false });" id="share_bookmark" title="Share on Facebook">
<img src="http://www.newsofrwanda.com/wp-content/themes/newspapertimes-single-pro/icon/facebook.png" border="0" /></a>
 </li>
<li><a href="http://friendfeed.com/?url=http://www.newsofrwanda.com/featured1/32241/kagame-conde-discuss-implementation-of-au-reforms/&amp;title=Kagame, Conde discuss implementation of AU reforms" target="_blank">
<img src="http://www.newsofrwanda.com/wp-content/themes/newspapertimes-single-pro/icon/friendfeed.png" alt="Share on FriendFeed" border="0" /></a> </li>
<li><a href='javascript:(function(){var a=window,b=document,c=encodeURIComponent,d=a.open("http://www.google.com/bookmarks/mark?op=edit&amp;output=popup&amp;bkmk="+c(b.location)+"&amp;title="+c(b.title),"bkmk_popup","left="+((a.screenX||a.screenLeft)+10)+",top="+((a.screenY||a.screenTop)+10)+",height=420px,width=550px,resizable=1,alwaysRaised=1");a.setTimeout(function(){d.focus()},300)})();'> 
 <img src="http://www.newsofrwanda.com/wp-content/themes/newspapertimes-single-pro/icon/google.png" border="0" /> </a>
   </li>
<li><a href="http://digg.com/submit?phase=2&url=http://www.newsofrwanda.com/featured1/32241/kagame-conde-discuss-implementation-of-au-reforms/&title=Kagame, Conde discuss implementation of AU reforms"><img src="http://www.newsofrwanda.com/wp-content/themes/newspapertimes-single-pro/icon/digg.png" alt="Digg" /></a></li>
 <li><a href="http://twitter.com/home?status=Kagame, Conde discuss implementation of AU reforms -  http://www.newsofrwanda.com/featured1/32241/kagame-conde-discuss-implementation-of-au-reforms/ via @NewsOfRwanda #Rwanda"><img src="http://www.newsofrwanda.com/wp-content/themes/newspapertimes-single-pro/icon/twitter.png" alt="" /></a></li>
<li><a href="http://www.reddit.com/submit" onclick="window.location = 'http://www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> 
<img src="http://www.newsofrwanda.com/wp-content/themes/newspapertimes-single-pro/icon/reddit.png" alt="submit to reddit" border="0" /> </a>
</li>

<li><a href="javascript:location.href='http://www.myspace.com/Modules/PostTo/Pages/?c='+encodeURIComponent(location.href)+'&amp;t='+encodeURIComponent(document.title)"> 
<img src="http://www.newsofrwanda.com/wp-content/themes/newspapertimes-single-pro/icon/myspace.png" border="0" /> </a>
</li>

<li><a href="http://www.stumbleupon.com/submit?url=http://www.newsofrwanda.com/featured1/32241/kagame-conde-discuss-implementation-of-au-reforms/&title=Kagame, Conde discuss implementation of AU reforms"><img src="http://www.newsofrwanda.com/wp-content/themes/newspapertimes-single-pro/icon/stumbleupon.png" border="0" /></a></li>

<li><a href="javascript:void(document.location='http://technorati.com/faves?sub=favthis&amp;add='+escape(document.location))"><img src="http://www.newsofrwanda.com/wp-content/themes/newspapertimes-single-pro/icon/technorati.png" border="0" /></a></li>

<li style="margin-left:9px;"><a href="http://www.newsofrwanda.com/feed/"><img src="http://www.newsofrwanda.com/wp-content/themes/newspapertimes-single-pro/images/subscribe_rss.png" border="0" /></a></li>
</ul> </div>
<div class="ptags"><span class="ptags_heading">Tags</span> 
<div style="margin-top:5px;text-align:center;"></div>
</div>
</div>			  <p><a href="http://www.newsofrwanda.com/wp-content/uploads/2017/04/Kagame-greeting-officials.jpg"><img class="aligncenter size-full wp-image-32242" src="http://www.newsofrwanda.com/wp-content/uploads/2017/04/Kagame-greeting-officials.jpg" alt="" width="520" height="325" srcset="http://www.newsofrwanda.com/wp-content/uploads/2017/04/Kagame-greeting-officials.jpg 520w, http://www.newsofrwanda.com/wp-content/uploads/2017/04/Kagame-greeting-officials-300x188.jpg 300w" sizes="(max-width: 520px) 100vw, 520px" /></a></p>
<p>President Paul Kagame together with Idriss Derby for Tchad on 23<sup>rd</sup> April arrived in Guinee-Conakry for the meeting on institutional reforms with Alpha Conde, the current chairman of the African Union.</p>
<p>President Kagame chairs the AU institutional reform commission formed during the last year’s AU summit held in Kigali Capital with a mandate to propose recommendations for institutional reforms to improve the African body’s efficiency.</p>
<p>The committee experts from different backgrounds including Dr. Donald Kaberuka, former African Development Bank, Dr Acha Leke, senior partner at McKinsey &amp; Co; Dr Carlos Lopes, former executive secretary of UN Economic Commission for Africa; Strive Masiyiwa, executive chair of Econet Wireless among others sat on AU challenges and came up with recommendations.</p>
<p>Following the presentation, African heads of state present positively received the proposed reforms, which aim to realign and re-energize the Union to improve efficiency and link better with citizens by delivering on the institution’s agenda.</p>
<p>The summit also attended by the incumbent AU commission chairperson, Moussa Faki Mahamat will probably talk of the way forward following ratifying the proposed reforms and implementation is on right track for some countries.</p>
<p>For instance, Rwanda has set a good example by taking first move in collecting revenue to finance African Union budget previously dependent on foreign donors, which has a negative impact on its performance and efficiency.</p>
<p>Speaking to senior leaders of Djibouti during the state visit made on 19-20 April, President Kagame said, “I am happy to report to you that following the decision by heads of state at the summit African institutional reform of the African Union is already underway. These changes will make African Union efficient, fit for purpose and financially sustainable.”</p>



			</div>
 	</div>



	
	<center style="font-weight: bold;"></center>		
 
  
      



      



 

<div id="related" class="clearfix">

 


<div id="relatednews"><div id="relatednewsh2">Related News</div>
<div style="float:right;height:19px;margin-right:10px;">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
 <a class="addthis_button_google_plusone" g:plusone:size="medium"></a>

<a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.newsofrwanda.com/featured1/32241/kagame-conde-discuss-implementation-of-au-reforms/" data-via="NewsOfRwanda" data-lang="en" data-hashtags="Rwanda" >Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div></div>

	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://www.newsofrwanda.com/featured1/32232/kagame-declares-zero-tolerance-to-injustice-human-trafficking-and-domestic-violence/"><img width="150" height="125" src="http://www.newsofrwanda.com/wp-content/uploads/2017/04/congress-2-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://www.newsofrwanda.com/wp-content/uploads/2017/04/congress-2-150x125.jpg 150w, http://www.newsofrwanda.com/wp-content/uploads/2017/04/congress-2-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
            

             
  
				<h3><a href="http://www.newsofrwanda.com/featured1/32232/kagame-declares-zero-tolerance-to-injustice-human-trafficking-and-domestic-violence/" rel="bookmark" title="Kagame declares zero tolerance to injustice, human trafficking and domestic violence">Kagame declares zero tolerance to injustice, human trafficking and domestic violence</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://www.newsofrwanda.com/featured1/32219/president-kagame-speech-at-the-national-assembly-of-djibouti/"><img width="150" height="125" src="http://www.newsofrwanda.com/wp-content/uploads/2017/04/President-Kagame-addressing-Djibouti-Parliament-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://www.newsofrwanda.com/wp-content/uploads/2017/04/President-Kagame-addressing-Djibouti-Parliament-150x125.jpg 150w, http://www.newsofrwanda.com/wp-content/uploads/2017/04/President-Kagame-addressing-Djibouti-Parliament-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
            

             
  
				<h3><a href="http://www.newsofrwanda.com/featured1/32219/president-kagame-speech-at-the-national-assembly-of-djibouti/" rel="bookmark" title="President Kagame Speech at the National Assembly of Djibouti">President Kagame Speech at the National Assembly of Djibouti</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://www.newsofrwanda.com/featured1/32211/revising-history-for-political-gains-genocide-denial-in-london/"><img width="150" height="125" src="http://www.newsofrwanda.com/wp-content/uploads/2017/04/Genocide-History-in-Rwanda-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://www.newsofrwanda.com/wp-content/uploads/2017/04/Genocide-History-in-Rwanda-150x125.jpg 150w, http://www.newsofrwanda.com/wp-content/uploads/2017/04/Genocide-History-in-Rwanda-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
            

             
  
				<h3><a href="http://www.newsofrwanda.com/featured1/32211/revising-history-for-political-gains-genocide-denial-in-london/" rel="bookmark" title="Revising history for political gains: Genocide Denial in London">Revising history for political gains: Genocide Denial in London</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://www.newsofrwanda.com/featured1/32199/president-kagame-in-djibouti-for-two-day-state-visit/"><img width="150" height="125" src="http://www.newsofrwanda.com/wp-content/uploads/2017/04/33962208682_1f2ca385a8_o-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://www.newsofrwanda.com/wp-content/uploads/2017/04/33962208682_1f2ca385a8_o-150x125.jpg 150w, http://www.newsofrwanda.com/wp-content/uploads/2017/04/33962208682_1f2ca385a8_o-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
            

             
  
				<h3><a href="http://www.newsofrwanda.com/featured1/32199/president-kagame-in-djibouti-for-two-day-state-visit/" rel="bookmark" title="President Kagame in Djibouti for two-day State Visit">President Kagame in Djibouti for two-day State Visit</a></h3>



				 



			</div>







		</div> 


	



	<div class="cb"></div>







</div> 



 	

<div id="comment_wrapper">

		<!-- You can start editing here. --> 
<div class="comments-box"> <a name="comments" id="comments"></a>
      <!-- If comments are open, but there are no comments. -->
         	 
  <div id="respond">     
    <h2 style="margin-top: 8px;">Leave a comment</h2>
    <div class="cancel-comment-reply"> <small>
      <a rel="nofollow" id="cancel-comment-reply-link" href="/featured1/32241/kagame-conde-discuss-implementation-of-au-reforms/#respond" style="display:none;">Click here to cancel reply.</a>      </small> </div>
        <form action="http://www.newsofrwanda.com/wp-comments-post.php" method="post" id="commentform">
            <p>     <input class="author" type="text" value="Your Name..." onclick="this.value='';" name="author" id="author" size="22" tabindex="1"/>
        <label for="author"><small>
        (Required)        </small></label>  </p>    <p>
        <input class="email" type="text" value="Your Email..." onclick="this.value='';" name="email" id="email" size="22" tabindex="2"/>
        <label for="email"><small>(Will not be published)
         (Required)        </small></label>
      </p>
      <p>
        <input class="url" type="text" value="Your Website..." onclick="this.value='';" name="url" id="url" size="22" tabindex="3"/>
        <label for="url"><small>(Optional)</small></label>
      </p>
            <p>
        <textarea name="comment" id="comment" tabindex="4"></textarea>
      </p>        <p><small><strong>XHTML:</strong> You can use these html tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>
      <p>        <input class="submit" name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
        <input type='hidden' name='comment_post_ID' value='32241' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
      </p>
      <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6c64f3df87" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="93"/></p>    </form>
      </div>
  </div></div>




</div> </div><div>

 </div>   </div>  
 


     </div>
   <div id="aside">
      
     

			<div id="sidebar">
<div class="section widget_text"><div id="sidebartitlewrapper"><h3><span>Join us in Facebook</span></h3></div><div class="sectioncont">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fnewsofrwanda&amp;width=292&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:590px;" allowTransparency="true"></iframe></div>
		</div></div>
<!-- WordPress Popular Posts Plugin v3.2.1 [W] [monthly] [views] [custom] -->
<div class="section popular-posts">
<div id="sidebartitlewrapper"><h3><span>Popular Posts</span></h3></div><div class="sectioncont">
<ul>
<li><a href="http://www.newsofrwanda.com/featured1/32211/revising-history-for-political-gains-genocide-denial-in-london/" title="Revising history for political gains: Genocide Denial in London" target="_self"></a> <a href="http://www.newsofrwanda.com/featured1/32211/revising-history-for-political-gains-genocide-denial-in-london/" title="Revising history for political gains: Genocide Denial in London" class="wpp-post-title" target="_self">Revising history for political gains: Genocide Denial in London</a> </li>
<li><a href="http://www.newsofrwanda.com/featured1/32165/president-kagame-reiterates-rwanda-israel-friendship/" title="President Kagame reiterates Rwanda-Israel friendship" target="_self"></a> <a href="http://www.newsofrwanda.com/featured1/32165/president-kagame-reiterates-rwanda-israel-friendship/" title="President Kagame reiterates Rwanda-Israel friendship" class="wpp-post-title" target="_self">President Kagame reiterates Rwanda-Israel friendship</a> </li>
<li><a href="http://www.newsofrwanda.com/featured1/32160/accomplice-of-british-woman-arrested-in-rwanda-pleads-guilty/" title="&#8216;Accomplice of British Woman&#8217; Arrested in Rwanda Pleads Guilty" target="_self"></a> <a href="http://www.newsofrwanda.com/featured1/32160/accomplice-of-british-woman-arrested-in-rwanda-pleads-guilty/" title="&#8216;Accomplice of British Woman&#8217; Arrested in Rwanda Pleads Guilty" class="wpp-post-title" target="_self">&#8216;Accomplice of British Woman&#8217; Arrested in Rwanda Pleads Guilty</a> </li>
<li><a href="http://www.newsofrwanda.com/featured1/32148/filip-reyntjens-the-hutu-power-ideologue-favourite-expert/" title="Filip Reyntjens: The Hutu Power Ideologue Favourite Expert" target="_self"></a> <a href="http://www.newsofrwanda.com/featured1/32148/filip-reyntjens-the-hutu-power-ideologue-favourite-expert/" title="Filip Reyntjens: The Hutu Power Ideologue Favourite Expert" class="wpp-post-title" target="_self">Filip Reyntjens: The Hutu Power Ideologue Favourite Expert</a> </li>
<li><a href="http://www.newsofrwanda.com/featured1/32142/to-end-hiv-epidemic-listen-to-the-youth-writes-rwandas-first-daughter/" title="To End HIV Epidemic, Listen to the Youth &#8211; Writes Rwanda&#8217;s First Daughter" target="_self"></a> <a href="http://www.newsofrwanda.com/featured1/32142/to-end-hiv-epidemic-listen-to-the-youth-writes-rwandas-first-daughter/" title="To End HIV Epidemic, Listen to the Youth &#8211; Writes Rwanda&#8217;s First Daughter" class="wpp-post-title" target="_self">To End HIV Epidemic, Listen to the Youth &#8211; Writes Rwanda&#8217;s First Daughter</a> </li>

</ul>
</div></div>
<!-- End WordPress Popular Posts Plugin v3.2.1 -->
		<div class="section widget_recent_entries">		<div id="sidebartitlewrapper"><h3><span>Recent News</span></h3></div><div class="sectioncont">		<ul>
					<li>
				<a href="http://www.newsofrwanda.com/featured1/32241/kagame-conde-discuss-implementation-of-au-reforms/">Kagame, Conde discuss implementation of AU reforms</a>
						</li>
					<li>
				<a href="http://www.newsofrwanda.com/featured1/32232/kagame-declares-zero-tolerance-to-injustice-human-trafficking-and-domestic-violence/">Kagame declares zero tolerance to injustice, human trafficking and domestic violence</a>
						</li>
					<li>
				<a href="http://www.newsofrwanda.com/featured1/32219/president-kagame-speech-at-the-national-assembly-of-djibouti/">President Kagame Speech at the National Assembly of Djibouti</a>
						</li>
					<li>
				<a href="http://www.newsofrwanda.com/featured1/32211/revising-history-for-political-gains-genocide-denial-in-london/">Revising history for political gains: Genocide Denial in London</a>
						</li>
					<li>
				<a href="http://www.newsofrwanda.com/featured1/32199/president-kagame-in-djibouti-for-two-day-state-visit/">President Kagame in Djibouti for two-day State Visit</a>
						</li>
					<li>
				<a href="http://www.newsofrwanda.com/featured1/32191/kesho-hill-centre-of-resistance-turned-into-killing-spree/">Kesho hill – Centre of resistance turned into killing spree</a>
						</li>
					<li>
				<a href="http://www.newsofrwanda.com/abanyapolitiki/32174/habyarimana-guards-killed-15-catholic-leaders-at-dawn-of-genocide/">Habyarimana guards killed 15 catholic leaders at dawn of Genocide</a>
						</li>
				</ul>
		</div></div>		<div class="section widget_text"><div id="sidebartitlewrapper"><h3><span>Subscribe via email</span></h3></div><div class="sectioncont">			<div class="textwidget"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=NewsOfRwanda', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="NewsOfRwanda" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /></form></div>
		</div></div>			 <div id="minibars">
	<div id="lmb">
			</div> 
<div id="rmb">
			</div> 
<div class="cb"></div>
	</div> 	</div> 


		</div>   


 <style> #sharebox{ float:left; margin-left:20px; background:#DBDBDB; position:fixed; top:145px;left:0; padding:5px 0; -moz-border-radius:5px; border-radius:5px;border:1px solid #CDCDCD} #sharebox:hover{background:#eee;-moz-transition:all 0.3s ease-in-out 0s;-webkit-transition:all 0.3s ease-in-out 0s;transition:all 0.3s ease-in-out 0s} #sharebox .wdt{ text-align:center; clear:left; padding:2px 4px}</style>
<div id="sharebox"> <div class="wdt"><a href="http://www.newsofrwanda.com/featured1/32241/kagame-conde-discuss-implementation-of-au-reforms/" class="twitter-share-button" data-count="vertical" data-via="NewsOfRwanda" data-hashtags="Rwanda" >Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
	<div class="wdt"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://www.newsofrwanda.com/featured1/32241/kagame-conde-discuss-implementation-of-au-reforms/" send="true" layout="box_count" show_faces="false" action="like" font=""></fb:like></div>
	<div class="wdt"> <!-- Place this tag where you want the +1 button to render -->
<g:plusone size="tall"></g:plusone> <script type="text/javascript">   (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div> 	<div class="wdt"><script type="text/javascript">(function() {var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];s.type = 'text/javascript';s.async = true;s.src = 'http://widgets.digg.com/buttons.js';s1.parentNode.insertBefore(s, s1);})();</script> 
	<script src="http://digg.com/tools/diggthis.js" type="text/javascript"></script></div>
	<div class="wdt"><script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script></div> 
<div class="wdt"><a class="addthis_counter"></a></div> </div> </div> 

</div></div></div><div id="footer">
<div id="footer1">     <div id="footerwrapper1"> <div id="fsidebar1"> 
      <a href="http://www.newsofrwanda.com"><img src="http://www.newsofrwanda.com/wp-content/uploads/2014/07/news-of-rwanda.jpg" alt="Rwanda News" /></a>  </div>
    <div id="fsidebar2"> <div style="margin-top:12px;float:left">	 <div class="fsearchbg1"> 
      	<form method="get" id="footersearch1" action="http://www.newsofrwanda.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form>
       </div></div>  
 <div id="btt">   <a href="#top"> </a>  </div> 	</div>    <div class="cb"></div>  
<center><ul id="fnav">  
<div id="fotnav" class="ddsmoothmenu1"><ul id="menu-footer" class="menu"><li id="menu-item-3119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3119"><a href="http://newsofrwanda.com/">Home</a></li>
<li id="menu-item-3120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3120"><a href="http://www.newsofrwanda.com/about-us/">About us</a></li>
<li id="menu-item-3121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3121"><a href="http://www.newsofrwanda.com/contact/">Contact Us</a></li>
<li id="menu-item-3122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3122"><a href="http://www.newsofrwanda.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3124"><a href="http://www.newsofrwanda.com/terms/">Terms</a></li>
<li id="menu-item-3123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3123"><a href="http://www.newsofrwanda.com/rss-category/">RSS by category</a></li>
<li id="menu-item-16200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16200"><a href="http://www.newsofrwanda.com/category/irembo/">Irembo</a></li>
<li id="menu-item-16196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-16196"><a href="http://www.newsofrwanda.com/category/abanyapolitiki/">Abanyapolitiki</a>
<ul class="sub-menu">
	<li id="menu-item-16197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16197"><a href="http://www.newsofrwanda.com/category/ibibazo-n%e2%80%99ibisubizo/">Ibibazo nâ€™ibisubizo</a></li>
	<li id="menu-item-16198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16198"><a href="http://www.newsofrwanda.com/category/ibikorwa/">Ibikorwa</a></li>
	<li id="menu-item-16199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16199"><a href="http://www.newsofrwanda.com/category/imitwe-ya-politiki/">Imitwe ya politiki</a></li>
	<li id="menu-item-16202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16202"><a href="http://www.newsofrwanda.com/category/rwanda-politics-2/">Rwanda Politics</a></li>
	<li id="menu-item-16203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16203"><a href="http://www.newsofrwanda.com/category/ubuvugizi/">Ubuvugizi</a></li>
</ul>
</li>
</ul></div> 	</ul></center>  
     <div style="clear: both;"> </div>     </div>  </div>
 
<div id="footer2">  <div id="footerwrapper2">
      <div id="fotbot">
      <div class="fotlogoleft"> 
        <div class="fotcopy">
    All Rights Reserved | NewsOfRwanda.com 
        </div>     		  </div>
	   	<div class="fotlogoright">
	      	</div>    	<div class="cb"></div>
   </div>  </div>   	</div></div>





<div id="menu3"><ul>
<div class="menu-header"><ul id="menu-new-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296"><a title="Irembo" href="http://newsofrwanda.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15954"><a href="http://www.newsofrwanda.com/category/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227"><a title="Abanyapolitiki" href="http://www.newsofrwanda.com/category/abanyapolitiki/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31780"><a href="http://www.newsofrwanda.com/category/block3/">Regional</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15950"><a href="http://www.newsofrwanda.com/magazines/">Magazines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15827"><a href="http://www.newsofrwanda.com/category/oped/">OP&#038;ED</a></li>
</ul></div></ul></div> 

<script type='text/javascript' src='http://www.newsofrwanda.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.newsofrwanda.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.newsofrwanda.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-27819952-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//newsofrwanda.com/analytics/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', 1]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//newsofrwanda.com/analytics/piwik.php?idsite=1" style="border:0;" alt="" /></p></noscript>
<!-- End Piwik Code -->

  </body> </html>